• Publicité

Panne allumage sur Hytrack HY-50SX

"Il n'y a que Linhaï qui m'aille" est votre devise ? Partagez vos expériences.
  • Publicité

Panne allumage sur Hytrack HY-50SX

Messagepar pivert » 30 Nov 2020, 09:20

Bonjour,
Je viens de récupérer un Hytrack HY-50SX dont l'allumage de fonctionne pas. Le quad ne démarre pas et voici le résultat de mes investigations:
Le démarreur tourne et fait tourner le moteur
Continuité de tout le faisceau testé et OK
Pas d'étincelle à la bougie
La bobine et l'anti-parasite semblent fonctionner (résistance de quelques kilos)
Résistance du capteur d'allumage : 145 ohm

La faible résistance du capteur d'allumage me fait penser que le problème vient de là. Je pense également au boitier CDI mais je n'ai aucune idée de comment le tester.

Pourriez-vous m'apporter votre expertise ? Ou me lister quelques tests à faire pour confirmer un diag ?

Merci pour votre aide.
Ludo
pivert
Nouveau membre
Nouveau membre
 
Messages: 5
Inscription: 28 Nov 2020, 13:02
Localisations: Montauban
Quad: Hytrack 50
Votre niveau de mécanique: 3

Publicité

Re: Panne allumage sur Hytrack HY-50SX

Messagepar pivert » 03 Déc 2020, 13:31

Quelques nouvelles de mon investigation :
Je viens de remplacer la bobine + antiparasite + bougie et faire un test direct batterie et je n'ai aucune étincelle. Ai-je acheté une bobine défectueuse sur le net ?
Connaissez-vous un site où je pourrais trouver une bobine de qualité afin d'écarter cette source d'erreur ?
Merci
pivert
Nouveau membre
Nouveau membre
 
Messages: 5
Inscription: 28 Nov 2020, 13:02
Localisations: Montauban
Quad: Hytrack 50
Votre niveau de mécanique: 3

Publicité

Re: Panne allumage sur Hytrack HY-50SX

Messagepar fiona19 » 03 Déc 2020, 21:14

Capteur de point mort haut...
Avatar de l’utilisateur
fiona19
Site Admin
Site Admin
 
Messages: 2908
Âge: 52
Inscription: 11 Oct 2011, 19:23
Localisation: corrèze
Localisations: brive la gaillarde
Quad: sportsman800 trailboss330
Votre niveau de mécanique: 1

Publicité

Re: Panne allumage sur Hytrack HY-50SX

Messagepar pivert » 09 Déc 2020, 16:42

Petit retour sur mes investigations. Je viens de changer le CDI et je constate un signal à l'oscillo au niveau de la commande de la bobine d'allumage mais de très faible niveau. Je pense au capteur d'allumage. Savez-vous où est-il possible d'en commander un ? Car il est vendu uniquement avec le stator de l'alternateur et ce n'est pas le même prix...
pivert
Nouveau membre
Nouveau membre
 
Messages: 5
Inscription: 28 Nov 2020, 13:02
Localisations: Montauban
Quad: Hytrack 50
Votre niveau de mécanique: 3

Publicité

Re: Panne allumage sur Hytrack HY-50SX

Messagepar pivert » 16 Déc 2020, 17:17

C'est bon, j'ai enfin de l'allumage, par contre ca ne démarre toujours pas. J'ai constaté pendant le nettoyage du carbu, que les joints étaient complètement écrasés et mort et que le starter auto est HS.

Pensez-vous qu'il est plus judicieux de commander un carbu complet neuf, ou connaissez-vous un kit de réfection avec un starter neuf ? Sur quel site ?
pivert
Nouveau membre
Nouveau membre
 
Messages: 5
Inscription: 28 Nov 2020, 13:02
Localisations: Montauban
Quad: Hytrack 50
Votre niveau de mécanique: 3

Publicité



  • Publicité

Retourner vers Forum Quad HYTRACK, LINHAI

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 47 invités

  • Publicité
cron

Google+