• Publicité

[LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

"Il n'y a que Linhaï qui m'aille" est votre devise ? Partagez vos expériences.
  • Publicité

[LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 18 Mai 2014, 20:49

Bonjour à tous , J'ai un Linahi 260 avec 3200 km acheté l'année passez ,OUI JE SAIS MAIS POUR TIRER UNE PETITE REMORQUE ET SE FAIRE LA MAIN .... je l'ai acheté a la base pour mon métier de paysagiste pour entré sur des long terrains pour ne plus me servir des brouettes ... mais je commence a y prendre gout et aimerais le dimanche allez faire un peu de balade ..je savais ce que j'achetais car il étais en piteux état , après démontage et remontage , plaquette , vidange , filtre etc etc ...au passage merci pour la partie purge des freins sur le fofo ca m'a bien aider , j'ai un problème qui deviens récurant et j'aimerai de l'aide car avoir un quad qui dort au garage ca me fait un peu mal .. voila le problème :

-Mon voyant et mon bipeur de température se met en branle après même pas 10 mn .. apres recherche je m’aperçois que la pompe a eau était total "griped " donc je l'ai changé .

-J'ai branché en direct les ventilos et un sur 2 fonctionnaient , j'ai changer aussi , par la même la sonde du radiateur .

- pour la purge je laisse mon bouchon de radiateur ouvert et j'attends que ca remonte sans bulle d air .

Finalité les ventilos ne se déclanche tjrs pas , et suis en surchauffe au voyant .. quelqu'un a une idée ?

Merci par avance
APRES tout ça je suis désemparé
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar dexter » 18 Mai 2014, 21:45

Démonte le calorstat et regarde si ça marche mieux.
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 61
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 19 Mai 2014, 03:35

ok je vais faire celà , je te tiens au courant

Merci dexter ;)
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 25 Mai 2014, 12:25

Salut dexter comme promis je te fait un retour d'info .

Ce matin j ai mis les ventilo en direct avec un on/off , jai changer un ventilo et ils fonctionnent tous les deux en direct mtn mais tjrs ce bip qui sonne , pour tester la sonde de temperature y a un moyen d avoir un shema ou une explication ?

j'ai vidanger et debrancher le radiateur et fais couler de leau il est pas boucher , l'eau est clair .

j'ai inverser les cosses sur la sonde en bas as droite mais rien n i fais ca bip encore ...

si je retire le calorsta ? et que ca marche je remet ou pas ?
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar DOUDOU » 25 Mai 2014, 12:50

Démonte ton calorstat et teste-le. Tu le met dans de l'eau dans une casserole et tu fais chauffer le tout. Si ton calorstat s'ouvre, il te faudra chercher ailleurs.


www.youtube.com Vidéo en provenance de : www.youtube.com
L 'alternative à Windows et Apple Image cliquez sur l'image
Avatar de l’utilisateur
DOUDOU
Site Admin
Site Admin
 
Messages: 5155
Âge: 56
Inscription: 05 Nov 2004, 10:03
Localisation: Gard
Localisations: 30100
Quad: Celui des autres......
Votre niveau de mécanique: 3

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar dexter » 25 Mai 2014, 15:25

FREDYS60 a écrit:Salut dexter comme promis je te fait un retour d'info .

si je retire le calorsta ? et que ca marche je remet ou pas ?



Le calorstat n'est pas très utile par temps chaud. Pas la peine de le remettre en cette saison.

Par contre si tu n'en as pas pour l'hiver, le moteur risque de mettre beaucoup plus de temps pour monter en température. Il est alors nécessaire de couvrir partiellement le radiateur le temps que le moteur soit en température (ou alors remonter le calorstat).
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 61
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 25 Mai 2014, 17:54

Hello dexter , je fini a l instant le test du calorstat neuf qui était posé dessus , effectivement il s’ouvre bien , donc j ai remis tout ca et j ai passer un coup de nettoyeur contact sur toutes les cosse devant le quad même au niveau du boitier avec le bip intégré dedans planqué en haut de l’aile droite qui relis tout les fil des ventilos et sonde ....

j ai remis de l eau et mis en route les ventilos avec mon instal maison ...revoilà .. ca chauffe, durite bouillante et témoin allumé et bip dans les oreilles !!

je me suis aperçu qu il y a une petite sonde en haut de la culasse avec un fil vert et rouge ...

-une sonde de température ca se test ? je l ai acheter a recup quad mais je sais même pas si l ancienne était bonne ou pas je l ai changer quand même ...
- si ma pompe a eau nbe fonctionnais pas l'eau ne monterai pas et coulerai pas bouchon de radiateur ouvert non ?
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar dexter » 25 Mai 2014, 18:39

Évidemment une sonde de température se teste (thermistance).
Il faut surtout qu'elle soit adaptée à ton circuit électrique : résistance mini, résistance maxi, coefficient de variation, ...
On ne peut pas mettre n'importe quoi !!!

Pour la pompe à eau, ça se voit vite au niveau du bouchon de radiateur...lorsque le calorstat est ouvert !!!
C'est pour cela que dans un premier temps ce n'est pas utile de le remonter. Ça évite d'attendre que l'eau soit très chaude (risque de brûlures graves).
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 61
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar Jeager13 » 26 Mai 2014, 01:44

Salut,

j'ai compris que les ventilos ne tournent pas, tu as shunté les 2 fils du contacteur de ventilo sur le radiateur ?? ils tournent ou non ??

quand tu as changé la pompe à eau tu as vérifié si elle est bien entraînée au fond par le pignon en plastic ??
s'il a des dents en moins il n'entraine pas l'axe de pompe.
un truc pour s'en rendre compte qui vaut ce qu'il vaut !!!
quand on est en statique avec le moteur chaud, si l'eau circule bien la durite supérieur du radiateur a la même température que la durite du bas, j'ai bien dit ça vaut ce que ça vaut !!!

pour ce qui est du contrôle du thermostat OK mais pas comme c'est montré sur la vidéo, le faire bouillir de la sorte est juste bon pour le le tuer en modifiant la valeur d'ouverture est de fermeture en fonction de la température.
enfin c'est ce que j'ai appris en prenant des coups de pieds au bas du dos :mrgreen:

ça se fait avec un thermomètre trempé dans l'eau, sur le thermostat il est noté la valeur , exemple : 82 / 82
dans le cas cité il doir commencer à s'ouvrir à 92°
on coupe le feu
et se refermer quand l'eau refroidit à 82°

pour la thermistance qui est sur la culasse on branche l'ohmmètre dessus et on la chauffe de la même façon avec un thermomètre dans l'eau
sur ce modeèle quand l'eau est à 80° la résistance doit être entre 47 et 57 ohms
et à 100° entre 26 et 29,3 ohms
Avatar de l’utilisateur
Jeager13
Mégaquadeur
Mégaquadeur
 
Messages: 264
Inscription: 26 Mar 2005, 03:03
Localisation: Pres de Salon de Provence 13
Localisations: salon de provence 13
Quad: 400 outlander vendu
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 09 Juin 2014, 16:55

Bonjour , la je pete un cable ... les deux ventilos tourne en direct j ai mis un intérupteur on/off... la pompe a eau tourne bien .. le calorstats s ouvre bien ..., j'ai ouvert le bouchon du radiateur , des que ca chauffe un peu ..pas de bulle d air et ca refoule bien , j ai inverser les polarité sur la sonde temperature du radiateur meme probleme ... le bip température s enclenche ... j ai vider encore une fois le radiateur eau claire et ecoulement rapide par le bas .. donc pas boucher .. j ai meme la ver au vinaigre blanc ... donc ???

ca chauffe ca refroidis pas ...et se bip me fais grrrrr je vais finir par i mettre le feu au quad ..
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar barnabouille » 09 Juin 2014, 18:05

Change la sonde de température moteur qui se trouve sur la culasse :!:

Repère 14

http://www.azmotors.fr/btk_clic2.php?se ... ELECTRIQUE
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar Jeager13 » 09 Juin 2014, 20:25

est-ce que le moteur est trop chaud ou c'est l'indication qui est fausse ??

quand le buzzer gueule tu peux tenir ta main quelques secondes (disons 30 s) sur la durite du radiateur ou c'est impossible ??

tu n'as pas un thermomètre que tu pourrais mettre dans le radiateur ??

sur le contacteur du de ventilo sur le radiateur tu as du 12v qui arrive quand tu mets le contact ??
Dernière édition par Jeager13 le 09 Juin 2014, 21:48, édité 1 fois.
Avatar de l’utilisateur
Jeager13
Mégaquadeur
Mégaquadeur
 
Messages: 264
Inscription: 26 Mar 2005, 03:03
Localisation: Pres de Salon de Provence 13
Localisations: salon de provence 13
Quad: 400 outlander vendu
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar Jeager13 » 09 Juin 2014, 21:46

tu demandais comment se faisait le circuit:

il y a deux fusibles séparés, un pour le ventilo et un autre pour le buzzer et le témoin

le + avec contact passe par le fusible et arrive sur le contacteur du ventilo au radiateur
quand ce contacteur chauffe trop il fait contact (comme un interrupteur) et le ventilo tourne


le buzzer et le témoin sont sur un autre fusible donc avec le contact ils sont alimentés en +

quand le contacteur qui est sur la culasse chauffe il laisse passer la masse ce qui fait allumer le témoin et marcher le buzzer

donc un contacteur est pour le ventilo et l'autre pour le buzzer, celui du radiateur pour le ventilo et celui de la culasse pour le buzzer

un extrait du schéma si ça peut aider:

contacteur ventilo chinois 265.JPG
Avatar de l’utilisateur
Jeager13
Mégaquadeur
Mégaquadeur
 
Messages: 264
Inscription: 26 Mar 2005, 03:03
Localisation: Pres de Salon de Provence 13
Localisations: salon de provence 13
Quad: 400 outlander vendu
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar FREDYS60 » 10 Juin 2014, 04:34

Merci pour vos reponse , je mis remet ce soir je vous tiens au courant .... oups labsus ? :o :)
Avatar de l’utilisateur
FREDYS60
Nouveau membre
Nouveau membre
 
Messages: 9
Inscription: 19 Mai 2013, 20:47
Localisations: 60
Quad: Linhai 260
Votre niveau de mécanique: 5

Publicité

Re: [LLINHAI 260 ] PROBLEME REFROIDISSEMENT ET VENTILO

Messagepar barnabouille » 10 Juin 2014, 12:26

"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Suivante


  • Publicité

Retourner vers Forum Quad HYTRACK, LINHAI

Qui est en ligne

Utilisateurs parcourant ce forum: Google Adsense [Bot] et 12 invités

  • Publicité

Google+