• Publicité

Hytrack 290 ne démarre plus

"Il n'y a que Linhaï qui m'aille" est votre devise ? Partagez vos expériences.
  • Publicité

Hytrack 290 ne démarre plus

Messagepar dsere » 26 Mai 2020, 11:07

Bonjour à tous, je débute dans le monde du Quad. Je fais ma première rando avec mon hy290 et hop une panne. On se pose en fin de ballade, on mange, on viens pour repartir ==> démarreur tourne plus, bouton de démarrage pas d'effet. J'ai de la batterie, codes, phares, clignotants, klaxon tout marche... Le feu stop quand on freine ne s'allume plus... donc je suppose que le problème vient de la car pour démarrer il faut freiner avec la poignée gauche.
J'ai regardé tout les fusibles que j'ai vu / trouvé (sous la selle et sous le capot avant (4 fusilbles) ils ne sont pas grillés visuellement
J'ai testé l'ampoule de feu ==> ok
J'ai shunté le contacteur de frein de poignée ==> pas d'effet le feu stop ne s'allume pas plus et le démarreur ne tourne pas plus

Je compte regarder le contacteur de frein a la pédale au pied.. au cas ou... et shunter aussi

On me conseille de regarder le relais de démarreur aussi (shunter avec pince ou tournevis pour voir s'il est grillé..)...

Est-ce que certains d'entre vous ont déjà été confronté a ce problème sur Hytrack ? help !!!!
dsere
Nouveau membre
Nouveau membre
 
Messages: 3
Inscription: 25 Mai 2020, 22:41
Localisations: 60
Quad: Hytrack 290
Votre niveau de mécanique: 4

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar nico_62 » 28 Mai 2020, 17:47

:oops: :oops: :oops: shunter, c'est pas "trop top"...
Faudrait que ton shunt, en tout cas, fasse que le feu stop marche "non stop" ( :lol: :lol: hé hé, pas mal, celle-là) et pas un shunt qui le garde en permanence éteint, quoi qu'on fasse. J'espère que c'est ce que tu as fait, sinon, là, c'est clair que ça ne marchera pas du tout du tout :!: :roll:

Sinon, les hytrack ne sont pas réputés pour avoir les circuits électriques les plus fiables :oops:
et mouaip, faudrait penser à tester le démarreur :arrow: démontage de la bougie pour la sécurité, et un câble depuis la batterie et un "dzitt" sur le plus du démarreur: il doit partir direct ;)
S'assurer des "masses" (on n'est jamais à l'abri)

Après, faut dépister un fur et à mesure: du courage, de la volonté et du temps...
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4619
Âge: 46
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar nico_62 » 28 Mai 2020, 17:54

Z'avez la même bête :!:

Faut vous mettre en relation pour vous dépanner l'un l'autre.. vos problèmes sont différents et complémentaires 8)
:arrow: http://www.journal-du-quad.info/topic29099.html
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4619
Âge: 46
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar torngat » 09 Nov 2020, 09:18

Bonjour, j'ai la mème chose sur un Hytrack 540 stl.
Avez vous eu la solution à votre problème ?
torngat
Nouveau membre
Nouveau membre
 
Messages: 2
Inscription: 08 Nov 2020, 17:29
Localisations: Landes
Quad: Hytrack 540 stl
Votre niveau de mécanique: 5

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar dsere » 09 Nov 2020, 09:30

Bonjour, oui j'ai trouvé la solution, j'ai remplacé le relais de démarreur (sans être sur qu'il était vraiment mort mais bon sur les conseils de différents membres) et la panne principale venait d'une petite lamelle plastique cassée dans le bouton pour lancer le démarrer au guidon... indétectable a moins de démonter car le bouton semblait fonctionner (ressort ok....). Remplacement du contacteur à la poignée pour une 30e d'euros et ca a été réglé. Bon courage
dsere
Nouveau membre
Nouveau membre
 
Messages: 3
Inscription: 25 Mai 2020, 22:41
Localisations: 60
Quad: Hytrack 290
Votre niveau de mécanique: 4

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar dsere » 09 Nov 2020, 15:22

Pour les feux stops qui ne fonctionnaient plus, je ne sais pas trop, ils ont refonctionné après que j'ai eu changé le relais démarreur et en même temps démonté le feu et changé l'ampoule... donc je pense qu'il y avait un faux contact au culot de l'ampoule dans le feu en même temps.
Le quad démarrait moi si je shuntai les 2 vis sur le relais démarreur pour passer outre la sécurité... je ne sais pas si vous c'est le cas aussi
dsere
Nouveau membre
Nouveau membre
 
Messages: 3
Inscription: 25 Mai 2020, 22:41
Localisations: 60
Quad: Hytrack 290
Votre niveau de mécanique: 4

Publicité

Re: Hytrack 290 ne démarre plus

Messagepar torngat » 10 Nov 2020, 14:38

J'ai changé le relais de démarreur sans succès et il démarre en shuntant le relais. Je vais regarder les feux stop si il n'y a pas une anomalie. En espérant que ce se soit le retour de feu stop qui autorise le démarrage. Merci encore pour ton aide.
torngat
Nouveau membre
Nouveau membre
 
Messages: 2
Inscription: 08 Nov 2020, 17:29
Localisations: Landes
Quad: Hytrack 540 stl
Votre niveau de mécanique: 5

Publicité



  • Publicité

Retourner vers Forum Quad HYTRACK, LINHAI

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

  • Publicité

Google+