• Publicité

hy420 4x4 cale toutes les dix minutes...

"Il n'y a que Linhaï qui m'aille" est votre devise ? Partagez vos expériences.
  • Publicité

hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 05 Juin 2014, 19:35

bonjour a tous,

ma présentation est visible sur le forum.... :)

J'ai un soucis depuis qq temps et je n'arrive pas a trouver de solution jusque là.. :cry:

Mon HY420 démarre comme une horloge et tourne très bien pendant environ 10 minutes, ...Je dois préciser qu'il est tès bien entretenu, huile de très haute qualité, ipone 4000,..bougie neuve, ....j'ai déja remplacé la bobine hier , ainsi que le CDI...mais mon soucis continue...après avoir calé, je laisse refroidir le quad pendant 10 minutes et il redémarre...mais broute, et je rentre chez moi tant bien que mal...Après avoir passé une nuit au garage, ..il répare Nickel comme si rien n'avait troubler son fonctionnement...et re belotte au bout de qq kilomètres...
Avant de caler, il semble freiner légèrement et cela est annonciateur du prochain calage...comme si l'essence n'arrivait plus ou si il n'y avait plus d'étincelle...c'est très bizarre.. :sm4: .je rappel que j'ai changé le Cdi, et la bobine...neuve...j'ai également enlevé le filtre a essence pour être certain que le problème ne vienne pas de la....Y a t'il une sonde de sécurité sur cet engin?..car j'ai également shinté les ventilos...je trouvais qu'ils ne se mettaient plus en route...maintenant ils tournent depuis aujourd'hui des que je met le contact..
Un probleme mécanique?? électrique? je suis perdu! Une sécurité, peut être, ..Je dois également préciser que la température n'a jamais dépassé 3 barres, sur cinq au compteur..

Merci d'avance pour vos lumières.. ;)
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar andchel » 05 Juin 2014, 20:38

A tout hasard, essayé avec le bouchon du réservoir dévissé, c'est peut être la mise à l'air libre qui est bouche......
Ariégeois pur et dur
Avatar de l’utilisateur
andchel
Mégaquadeur
Mégaquadeur
 
Messages: 284
Âge: 53
Inscription: 12 Aoû 2008, 17:17
Localisation: 09 ariège
Localisations: 09
Quad: can-am outlander 800 max-xt
Votre niveau de mécanique: 5

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 05 Juin 2014, 21:47

Merci, ..J'ai déjà tenté cette solution..en enlevant le tuyau du bouchon.....mon mécano auto du village, pense éventuellement a un soucis de segmentation...je n'y crois pas trop...
j'ai vérifié l'huile aujourd'hui..elle est propre et la crépine nickel...
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar dexter » 06 Juin 2014, 06:40

Sur ton quad, comment est le robinet d'essence : manuel ou automatique (à dépression) ?

S'il est à dépression, ça pourrait venir de là (membrane hs, durite de dépression hs, ...)

Essaye de shunter le robinet et de connecter provisoirement le carbu directement au reservoir.
Si ça fonctionne de nouveau, soit changer le robinet à dépression, soit monter un robinet manuel.
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 62
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 06 Juin 2014, 07:16

Bonjour Dexter, et merci pour ton aide...c'est un robinet manuel..trois positions...open, arrêt, et réserve....
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar dexter » 06 Juin 2014, 07:48

Dans ce genre de panne pas franche, il faut procéder par étapes successives.

Certains robinets manuels ont une crépine (filtre) intégrée. Peut -être regarder si elle n'est pas colmatée.

Pour être certain que l'essence arrive bien en continu au carbu, il te suffirait de remplir le réservoir (+ bouchon de réservoir fermé bien sûr) et de laisser couler l'essence par le robinet dans un jerrycan.

Ainsi tu verras bien au bout d'une dizaine de minutes si l'essence coule toujours et tu pourras éliminer tout problème d'alimentation jusqu'au carbu. Généralement c'est soit un filtre obturé, soit une mise à l'air du réservoir "aléatoire".
Dernière édition par dexter le 06 Juin 2014, 08:11, édité 1 fois.
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 62
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 06 Juin 2014, 07:53

c'est a dire que l'essence peut couler, mais s'arrêter de couler au bout de qq minutes??..je vais tenter....merci Dexter..c'est vraiment cool..
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar dexter » 06 Juin 2014, 08:10

Oui ça peut être ça.

Quand on a une mauvaise mise à l'air libre du réservoir ou un bouchon de réservoir obturé, l'essence s'écoule pendant un petit moment puis cesse de s'écouler du fait de la dépression trop forte dans le réservoir.

Le fait d'ouvrir le bouchon du réservoir rééquilibre les pressions et l'essence s'écoule à nouveau.
Bien sur le test est à faire avec le bouchon de réservoir fermé !!!
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 62
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 06 Juin 2014, 09:14

Bon ...ce n'est pas ça..réservoir de 10 litres environ vidé sans soucis dans un bidon...bouchon fermé, et tuyau branché...j'ai effectivement refait le test avec le doigt sur le l'orifice du bouchon...j'ai peu constater la réduction très rapide du débit....
Le débit bouchon fermé est normal...il fallait essayer...
Etape 1..Vu..prêt pour l'étape 2...
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar dexter » 06 Juin 2014, 10:47

Vu que tu as changé pas mal de composants, c'est assez difficile de faire un diagnostic : surchauffe d'un composant en fin de vie, faux contact sur le circuit d'allumage, problème d'alimentation en essence,...???

Pour moi, il y a de fortes chances que ça vienne soit de l'allumage, soit de la carburation.

Il faudrait également savoir si par hasard il n'y aurait pas sur le circuit d'allumage une "sécurité" en cas de surchauffe moteur.

Tu as remplacé la bobine. OK. Mais l'antiparasite a-t-il été changé en même temps ?

As-tu vérifié qu'il n'y avait pas de vapor-lock dans l'alimentation en essence ?
As-tu vérifié toutes les connexions du quad + fusibles + sertissage des cosses + état des câbles ?
...
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 62
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 06 Juin 2014, 15:51

re bonjour Dexter, la bobine est évidemment complète...avec anti-parasite...le vapor lock, je n'y crois guère, même si je ne sais pas comment le contrôler,... car ce soucis est apparu après qq mois...les cosses, difficile a dire, mais étant donné que la durée de roulage,... avant soucis est toujours la même..environ 10 minutes a 55/65 kmh....j'en ai vérifié qq unes , mais pas toutes..

la sécurité chauffe , peut être...je ne sais pas...je vais tâcher de me renseigner...c'est une option étant donné la récurrence dans le timing parfait de ce problème...
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar dexter » 06 Juin 2014, 16:40

As-tu vérifié si le problème arrivait en "statique".

Si tu fais tourner ton quad sur place, tu pourras peut-être mieux voir ce qui cloche. En roulant ce n'est pas toujours facile...
Avatar de l’utilisateur
dexter
Mégaquadeur
Mégaquadeur
 
Messages: 780
Âge: 62
Inscription: 07 Mai 2013, 09:50
Localisations: Nord-Est
Quad: Cfmoto
Votre niveau de mécanique: 7

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar stephanoid » 06 Juin 2014, 16:42

Contrôle voir ton capteur d’allumage voir si a pas des fil qui touche a la masse
Avatar de l’utilisateur
stephanoid
Mégaquadeur
Mégaquadeur
 
Messages: 1093
Inscription: 29 Jan 2010, 17:31
Localisation: 67500 ALSACE

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar berty » 06 Juin 2014, 17:04

Heureusement qu'il y a des gars comme vous.. ;) . :sm21: ..pour répondre a dexter...hier soir je me suis arrêter sur un parking...cela avait l'air de tenir...j'ai accélérer une fois a l'arrêt....et il a calé.....

pour répondre a Stephanoid, ..c'est quoi le Capteur d'allumage...tu parles du CDI...,?

Je me suis renseigné...a priori il n'y a pas de sécurité chauffe...d'ailleurs il n'a jamais vraiment chauffé...jamais plus de 3 barres..au cadran....
Avatar de l’utilisateur
berty
Nouveau membre
Nouveau membre
 
Messages: 17
Inscription: 05 Juin 2014, 18:49
Localisations: 70290
Quad: hytrack hy 420 4x4
Votre niveau de mécanique: 6

Publicité

Re: hy420 4x4 cale toutes les dix minutes...

Messagepar stephanoid » 06 Juin 2014, 17:23

Non ces par le CDI mais on appelle sa aussi capteur du PMH ou du vilebrequin il se trouve a l’opposer du variateur au niveaux du stator
Avatar de l’utilisateur
stephanoid
Mégaquadeur
Mégaquadeur
 
Messages: 1093
Inscription: 29 Jan 2010, 17:31
Localisation: 67500 ALSACE

Publicité

Suivante


  • Publicité

Retourner vers Forum Quad HYTRACK, LINHAI

Qui est en ligne

Utilisateurs parcourant ce forum: Tbot et 33 invités

  • Publicité

Google+