• Publicité

vidange pont avant impossible !!

A la demande des Outlanderistes et autre traxteristes, une section dédiée. Mettez des photos de taille raisonnable et évitez les photos qui n'apportent rien à la communauté. A vous de jouer.
  • Publicité

vidange pont avant impossible !!

Messagepar TOM59 » 02 Avr 2009, 14:28

Suite l'achat de mon out 400 pour partir sur de bonnes bases je l'ai envoyé en révision, mon cons n'a pas pu vidanger le pont avant car il n'arrive pas a dévisser la vis de vidange , ils ont essayé pendant 2 heures sans résultat !!!

je crois qu'il n'y aura pas d'autre solutions que .... tout démonter !!!!! pour y accéder directement

quelqu'un a déjà rencontrer ce problème ? (y a t il d'autre option que le démontage ? un outil magique par exemple !!! )

merci d'avance pour vos conseils
Avatar de l’utilisateur
TOM59
Mégaquadeur
Mégaquadeur
 
Messages: 240
Inscription: 25 Sep 2007, 19:23
Localisation: bergues 59

Publicité

!!!!!

Messagepar bigcat » 02 Avr 2009, 18:02

lorsque j'ai fait la vidange du pont avant de mon grizzou j'ai galèré aussi pour dévisser le bouchon de vidange.
perso il me faut une clef a pipe.
le ti truc c'est quand meme temps ke je voulais dévisser je tapais sur la clef avec un marteau. ca décolle la rouille et ca évite de forcer comme un boeuf et de péter les crans du boulons et d'être réellement niké a ce moment la.
Avatar de l’utilisateur
bigcat
Mégaquadeur
Mégaquadeur
 
Messages: 666
Inscription: 11 Sep 2007, 12:39
Localisation: gard

Publicité

Messagepar FICK1G » 02 Avr 2009, 19:02

J'ai aussi eu beaucoup de mal sur le mien...

J'ai fait un cran sur le rebord de la six-pans et je l'ai ouvert (après avoir pulvérisé du dégrippant pendant trois soirs consécutifs) en tapant sur un gros tournevis plat avec un maillet...

Pas très orthodoxe, mais ça a marché...
Entre le passé où sont nos souvenirs et l'avenir où sont nos espérances, il y a le présent où sont nos devoirs.
Henri Lacordaire.
Avatar de l’utilisateur
FICK1G
Pilier du JDQ
Pilier du JDQ
 
Messages: 1857
Âge: 59
Inscription: 13 Jan 2006, 09:02
Localisation: Entre Raf et José...
Localisations: East
Quad: 400 Outlander
Votre niveau de mécanique: 8

Publicité

Messagepar TOM59 » 02 Avr 2009, 20:44

Merci , je vais essayer
Avatar de l’utilisateur
TOM59
Mégaquadeur
Mégaquadeur
 
Messages: 240
Inscription: 25 Sep 2007, 19:23
Localisation: bergues 59

Publicité

Messagepar FICK1G » 03 Avr 2009, 06:17

Un autre idée : prendre le rebord avec une petite pince étau...
Entre le passé où sont nos souvenirs et l'avenir où sont nos espérances, il y a le présent où sont nos devoirs.
Henri Lacordaire.
Avatar de l’utilisateur
FICK1G
Pilier du JDQ
Pilier du JDQ
 
Messages: 1857
Âge: 59
Inscription: 13 Jan 2006, 09:02
Localisation: Entre Raf et José...
Localisations: East
Quad: 400 Outlander
Votre niveau de mécanique: 8

Publicité

Messagepar cedval » 03 Avr 2009, 06:55

tu peux essayer aussi avec un produit en bombe qui est un refroidisseur et qui descend de -40° ta piece puis tu balance du degrippant

l avantage c est que le le metal va se "contracter" legerement creant des microfissures dans la rouille ce qui va laisser passer le degrippant et la il va pouvoir faire son travail

a essayer avant de massacrer un boulon :D


A+
cedric
Avatar de l’utilisateur
cedval
Superquadeur
Superquadeur
 
Messages: 59
Inscription: 03 Déc 2006, 18:47
Localisation: (83) var est

Publicité

Messagepar barroudeurs » 03 Avr 2009, 16:55

ba moi je ne peut pas l ouvrir non plus
je peut pas y alle avec un tournevis
donc j ai aspire l huile avec une seringue et un tuyau
et voila
Avatar de l’utilisateur
barroudeurs
Maxiquadeur
Maxiquadeur
 
Messages: 114
Inscription: 12 Fév 2009, 20:13
Localisation: 10 aube

Publicité

Messagepar wh26 » 03 Avr 2009, 21:41

il faudra m'expliquer comment vous avez de la rouille sur les ponts avec des carters en alu :roll:
Je pense plutot à un remontage à la frein filet du prédecesseur.
Traxter 500 HO 2002 pour bosser
Out 650Max XT 2007 pour le fun
Image
Avatar de l’utilisateur
wh26
Mégaquadeur
Mégaquadeur
 
Messages: 235
Inscription: 27 Jan 2007, 22:13
Localisation: (26) MONTELIMAR

Publicité

Messagepar FICK1G » 04 Avr 2009, 03:39

wh26 a écrit:il faudra m'expliquer comment vous avez de la rouille sur les ponts avec des carters en alu :roll:
Je pense plutot à un remontage à la frein filet du prédecesseur.


Alu + serrage trop fort = filetage "collé"... :lol:
Entre le passé où sont nos souvenirs et l'avenir où sont nos espérances, il y a le présent où sont nos devoirs.
Henri Lacordaire.
Avatar de l’utilisateur
FICK1G
Pilier du JDQ
Pilier du JDQ
 
Messages: 1857
Âge: 59
Inscription: 13 Jan 2006, 09:02
Localisation: Entre Raf et José...
Localisations: East
Quad: 400 Outlander
Votre niveau de mécanique: 8

Publicité

Messagepar max57 » 04 Avr 2009, 08:59

salut
moi j ai un fer a souder a gaz, je met la buse "chalumeau" qui crée une belle petite flamme bien droite, je chauffe legerement plusieurs fois la vis.
si il y a du freins filet, (se qui me surprend un peu au niveau du pont), il ne resistera pas et si il y en a pas sa marche aussi.
je fais cela pour debloquer les etriers de freins qui sont maintenue avec des vis et du freins filet.
Avatar de l’utilisateur
max57
Mégaquadeur
Mégaquadeur
 
Messages: 206
Inscription: 29 Oct 2006, 21:17

Publicité

Messagepar max57 » 04 Avr 2009, 09:01

quad je dis fers a souder c est pas une lampe de plombier mais bien un tout fin pour l electronique. avec une flamme de 3-4 mm de large juste de quoi chauffer la tete de la vis
Avatar de l’utilisateur
max57
Mégaquadeur
Mégaquadeur
 
Messages: 206
Inscription: 29 Oct 2006, 21:17

Publicité

Messagepar wh26 » 04 Avr 2009, 09:12

FICK1G a écrit:Alu + serrage trop fort = filetage "collé"... :lol:


Voilà une explication qui me convient :lol: et qui a le même résultat qu'avec du frein filet :wink:

J'ai appris la construction mécanique y a plus de 30 ans mais tout n'est pas perdu :oops:
Traxter 500 HO 2002 pour bosser
Out 650Max XT 2007 pour le fun
Image
Avatar de l’utilisateur
wh26
Mégaquadeur
Mégaquadeur
 
Messages: 235
Inscription: 27 Jan 2007, 22:13
Localisation: (26) MONTELIMAR

Publicité

Messagepar TOM59 » 04 Avr 2009, 17:48

merci

j'ai des pistes maintenant !!
Avatar de l’utilisateur
TOM59
Mégaquadeur
Mégaquadeur
 
Messages: 240
Inscription: 25 Sep 2007, 19:23
Localisation: bergues 59

Publicité

Messagepar 1302man » 07 Avr 2009, 15:58

Fais deux méplats parallèles sur le peu de tête qui dépasse pour essayer avec une clef plate. :idea: Si jamais les pans se déforment à l'intérieur, il te reste encore la solution de l'extracteur... :?
:wink:
Image
Avatar de l’utilisateur
1302man
Mégaquadeur
Mégaquadeur
 
Messages: 403
Inscription: 04 Juin 2004, 11:32
Localisation: 27

Publicité

Messagepar nico_62 » 07 Avr 2009, 21:55

1302man a écrit:Fais deux méplats parallèles sur le peu de tête qui dépasse pour essayer avec une clef plate. :idea: Si jamais les pans se déforment à l'intérieur, il te reste encore la solution de l'extracteur... :?
:wink:


ça c'est le cas de force majeur :!: :shock:

vu qu'avant, bien souvent, t'auras dû percer le bouchon pour que ton extracteur se"loge" bien dedans....

Et là, oui, la vidange sera, on ne peut plus, obligatoire pour "virer" les éventuels copeaux :?

:idea: :arrow: Pis après t'y loges un boulon d'24 :twisted: :lol: :lol:
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4600
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Suivante


  • Publicité

Retourner vers Forum Quad CAN-AM / Bombardier

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

  • Publicité
cron

Google+