• Publicité

RALENTI SPORTSMAN 850 XP

Membres de la grande famille de sir "Paul Harris", venez célébrer ici la fougue et le confort de vos destriers !
  • Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 20 Oct 2015, 12:36

vjp a écrit:je crois que j'ai compris ce que veut dire Barnabouille
il faut utiliser l'outil capture d'ecran (plus facile qu'imprim ecran) et ca y est dans windows7 dans le menu démarrer
au fait Nico ca marche maintenant?



Un coup oui, un coup non :lol: :lol:

Pour être certain que ça fonctionne, que les papillons se referment comme il se doit, la "bonne" solution n'est pas de revenir au ralenti en accompagnant la gachette, mais en la laissant "claquer"... et là, oui, je garantis la fermeture correcte :sm11:
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 20 Oct 2015, 12:38

Alors c'est que ça coince ( ou grippe ) quelque part ... !?
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 20 Oct 2015, 12:46

nico_62 a écrit:... mes fichiers sont trop gros.....

Mais, en gros, j'ai ouvert le clapet de protection de la commande des papillons (comme sur le croquis plus haut) et le couvercle de la gâchette.. tout y est propre, et dans le WD40!...

A nouveau, ce soir, à froid, tout se passe bien.. mais combien de temps? je ne peux pas le prédire.. et au diagnostic, ça n’apparaît jamais :evil:


Essaie de mettre de l'huile sur tous les axes accessibles et de mettre de la graisse dans la gaine de câble d’accélérateur ( Après avoir vérifier qu'il n'est pas détérioré localement ou que la gaine n'est pas écrasée vers un point d'attache ou collier ou près de la zone de rotation du guidon ? )
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 13 Aoû 2016, 20:46

Rien à faire, je ne m'en débarrasse pas de mon problème de ralenti.

Après avoir tout aspergé de WD40 et sans résultat et s'être assuré que rien ne coince, on est allé plus loin.
Le câble et sa gaine sont propres, sans points bloquants

Le pire, c'est qu'il n'y a pas de cas spécifique. (quoique, ça devient de plus en plus "facile" de planter le système... sauf quand je me retrouve chez le concessionnaire! à croire que mon POPO est comme nous quand on va chez le médecin: quand on est chez lui, tout va bien)

Au démarrage, le ralenti reste voisin de 1250RPM.
Lorsque l'on coupe le moteur et que l'on redémarre tout de suite, derrière, idem: 1250RPM.
En revanche, quelque soit la position du sélecteur de vitesse, parfois (et c'est là le hic, ce n'est pas à chaque fois), une pression, même légère (on monte à 2500RPM) et lorsqu'on lâche les gaz, on reste à un ralenti de 1500/1600RPM.

En attendant 5/10 secondes, il arrive que le régime revienne ensuite à 1250

Parfois, en serrant le frein (pied ou main) idem. Parfois, non.
Le fait de "jouer" sur la direction a par moment une incidence.
Déjà constaté, aussi: Je viens de rouler (pas vite, pas longtemps, je suis sur mon terrain en train de faire des manœuvres) je ralentis, le quad et à l'arrêt (régime "semble honnête"), je passe de "H" à "R" ou "P" et le régime s'emballe(encore une fois, on monte vers les 1600RPM, voire un pic, une fois, à 1800RPM)

Donc, on a remplacé le capteur M.A.P
On aurait pu croire que ça aurait arrangé les choses, mais non?

Encore une fois, le retour au ralenti ne se fait pas correctement.
Toujours un palier à 1500/1600 RPM, même si, en attendant un peu, il arrive par moment que l'on revienne à 1250.

"H" enclenché, frein serré à la main, petit coup de gaz, on monte à 2200RPM et"boum", on redescend à 1600 pour y rester.
J'ai même eu le coup où, en lâchant le frein, le moteur à plonger dès lors à 1100, puis voyant moteur, puis toujours voyant allé, remontée à 1250, mais pas stable avec fluctuation entre 1230 et 1300. Le voyant s'est éteint lorsque j'ai mis un coup de gaz.. mais encore ensuite, stabilisation à 1500/1600 RPM. En attendant 10 secondes, retombée à 12500...
Et là, après avoir passé l'aprem dans le garage, démarrage.. on laisse chauffer 10/15 secondes, ralenti stable à 1250. Et coup de gâchette fatidiqu. après ça, on ne descend plus en dessous des 1500/1600RPM

Qu'est-ce qui peut rester comme piste et donc solution pour enfin rouler l'esprit serein?
Moi, je sèche
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 13 Aoû 2016, 22:04

Bonjour Nico
Est-ce que le problême est plus fréquent lorsqu'il fait chaud ?
Ou est-ce identique en hiver ?
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 14 Aoû 2016, 16:22

Est ce que tu as fait les quelques mesures ( Au multimètre ) pour vérifier l'état des différents équipements qui concernent l'injection ?

Voir chapitre 3 ( tests ) dans le manuel ci-joint :

https://dl.dropboxusercontent.com/u/335 ... Manual.pdf

Manuel POLARIS 850 .JPG


Exemple de test POLARIS 850 .JPG


Etc, etc ...........
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 14 Aoû 2016, 21:23

N'ayant pas ces manuels, je n'ai pas pu savoir quoi ni comment faire...

En attendant, si le phénomène ne date pas d'hier sur ma machine, il "explose" depuis peu :?


Non, ce que je fais donc, pour l'instant, c'est de faire le tour d'horion des pistes et des expériences afin de les répertorier.
Comme indiqué plus haut, mon concess n'ayant jamais rencontré un tel cas a contacté le SAV POLARIS FRANCE ui lu a indiqué "MAP" et "MOTEUR PAS A PAS DE PILOTAGE DE VANNE D'ADMISSION"...
Avant de partir en vacances, il a changé le MAP . ça a tenu ce que ça a tenu... puisqu'une fois rentré chez moi, le quad a repris sa route délirante. :?

J'aimerai pouvoir profiter des 15 jours de vacances que je vais prendre mi-septembre au guidon de ma machine.
Je fais donc en sorte d'aider mon concess pour son retour le 30/08 et ainsi accélérer a remise en état de ma machine. 8)
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 16 Aoû 2016, 15:09

Ah oui ! Tu as déjà changé le capteur MAP (Manifold Absolute Pressure) ! Pour quelle raison ( Mauvaises valeurs lors des tests ) ?

Si ton concessionnaire possède les différents éléments , il est effectivement possible de les échanger, un par un, jusqu’à trouver celui qui est en cause, et ensuite ne conserver que celui qui est en défaut.

Si tu as de la chance, cela peut aller plus vite que de tous les tester en suivant le manuel.

nico_62 a écrit:...

En attendant, si le phénomène ne date pas d'hier sur ma machine, il "explose" depuis peu :?
.... 8)



:idea: :idea: Un truc simple, qui te permettra d'éliminer une piste de panne : Démonte ta batterie et vérifie le niveau d’électrolyte ( Si tu es obligé de rajouter beaucoup d'eau distillée pour rétablir le niveau, il est possible que ton problème soit lié à la batterie ).

Dans ce cas il faut soit aller rouler tout de suite après le remplissage pour recharger immédiatement la batterie, soit la mettre en charge pendant une journée dans ton garage.

Si après ça la batterie n'est pas morte ( Qu'elle garde sa charge !), tu nous dira si le ralenti redevient stable ;)

:idea: Si la batterie est bonne et que le ralenti est toujours instable, tu peux ( 25 euro ) , si tu ne l'as pas fait récemment, mettre un bon additif dans ton réservoir pour nettoyer le circuit d'injection => https://www.norauto.fr/produit/nettoyan ... 22416.html

http://www.fiches-auto.fr/articles-auto ... gulier.php
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 16 Aoû 2016, 16:08

barnabouille a écrit:Ah oui ! Tu as déjà changé le capteur MAP (Manifold Absolute Pressure) ! Pour quelle raison ( Mauvaises valeurs lors des tests ) ?




C'était une recommandation du SAV POLARIS France.. voilà la raison du changement.
Sinon, aucun signal, ni code d'erreur enregistré.

Le seul signal que j'ai eu, je 'ai eu récemment :!: Le voyant moteur s'est affiché quand le moteur a toussoté alors que je gardais la main sur les freins et que le ralenti restait trop haut (entre 1600 et 1800RPM) ...

Bon, ce qui m'agace fortement, je l'avoue, c'est qu'avec l'avènement de l'électronique de gestion embarquée, ils en collent de plus en plus partout et que là où auparavant, aucune panne ne serait jamais apparu, des tas de petites conneries du genre fleurissent et foutent une belle merde :? :evil:

En tout cas, la batterie, elle, jusqu'à maintenant semble bonne (jamais eu de moindre pépin avec...)

C'est tout de même étrange qu'au démarrage et tant qu'on n'a pas touché à la gachette des gaz, que le ralenti est bon et tient :!:
Il suffit d'une pression pour que ça fasse ce que ça a décidé de faire. Et alors, si on coupe le moteur et qu'on redémarre, on revient à l'étape au dessus... :oops:

On va tenter tout de même un coup d'aditif dans le réservoir donc.
Mais c'est couillon de griller 20L d'essence sur place (et ça va être long!) parce que je ne me vois pas rouler avec ce "risque"....
Je me suis une fois vu partir vers une voiture qui venait en sens inverse à un carrefour, parce que le régime bas ne l'était justement pas assez et que la machine s'est mise à avancer. 8O
J'aime prendre des risques que je peux maitriser... et là, tu maitrises pas :sm11:
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 16 Aoû 2016, 16:12

nico_62 a écrit:
barnabouille a écrit:Ah oui ! Tu as déjà changé le capteur MAP (Manifold Absolute Pressure) ! Pour quelle raison ( Mauvaises valeurs lors des tests ) ?




C'était une recommandation du SAV POLARIS France.. voilà la raison du changement.
Sinon, aucun signal, ni code d'erreur enregistré.

Le seul signal que j'ai eu, je 'ai eu récemment :!: Le voyant moteur s'est affiché quand le moteur a toussoté alors que je gardais la main sur les freins et que le ralenti restait trop haut (entre 1600 et 1800RPM) ...

Bon, ce qui m'agace fortement, je l'avoue, c'est qu'avec l'avènement de l'électronique de gestion embarquée, ils en collent de plus en plus partout et que là où auparavant, aucune panne ne serait jamais apparu, des tas de petites conneries du genre fleurissent et foutent une belle merde :? :evil:

En tout cas, la batterie, elle, jusqu'à maintenant semble bonne (jamais eu de moindre pépin avec...)

C'est tout de même étrange qu'au démarrage et tant qu'on n'a pas touché à la gachette des gaz, que le ralenti est bon et tient :!:
Il suffit d'une pression pour que ça fasse ce que ça a décidé de faire. Et alors, si on coupe le moteur et qu'on redémarre, on revient à l'étape au dessus... :oops:

On va tenter tout de même un coup d'aditif dans le réservoir donc.
Mais c'est couillon de griller 20L d'essence sur place (et ça va être long!) parce que je ne me vois pas rouler avec ce "risque"....
Je me suis une fois vu partir vers une voiture qui venait en sens inverse à un carrefour, parce que le régime bas ne l'était justement pas assez et que la machine s'est mise à avancer. 8O
J'aime prendre des risques que je peux maitriser... et là, tu maitrises pas :sm11:



Au fait, dernier point.. le régime n'est pas chaotique.. il est constant!..c'est 1250RPM au démarrage et sans action sur la gâchette..
ça monte comme ça doit monter quand on accélère
ça redescend et se stabilise ensuite à 1500/1600RPM lorsque l'on lâche les gaz et ça ne bouge plus..... ou ça finit par retomber à 1250.. c'est selon l'humeur, mais ça prend minimum 5 secondes. ;)
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 16 Aoû 2016, 17:07

Avec ce que tu décris, je vérifierai tout de suite le niveau d'électrolyte de la batterie ( Cela permettra d'éliminer ce point ).

C'est très facile et ça coûte tout au plus un litre d'eau déminéralisée ;)
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Dernière édition par barnabouille le 16 Aoû 2016, 18:14, édité 1 fois.
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 16 Aoû 2016, 17:16

Fait également une mesure de tension, lorsque le moteur tourne au ralenti et donne nous les 2 valeurs :

1 - Tension aux bornes de la batterie, lorsque le ralenti est normal ( 1250 tr/mn )
2 - Tension aux bornes de la batterie, lorsque le ralenti reste en haut ( 1500/1600 tr/mn )

A+
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar nico_62 » 22 Aoû 2016, 11:11

barnabouille a écrit:Avec ce que tu décris, je vérifierai tout de suite le niveau d'électrolyte de la batterie ( Cela permettra d'éliminer ce point ).

C'est très facile et ça coûte tout au plus un litre d'eau déminéralisée ;)


Batterie scellée et sans doute au gel car installée couchée. :?
Bien évidemment, ça ne s'ouvre pas, ces choses-là... ça me coûtera donc plus cher qu'un litre d'eau, vu que j'ai commandée une nouvelle batterie. ;)

toutefois, je pense bien que c'est là que se cache le problème.
Quand on passe chez le concess, afin de ne pas vider la batterie et de flasher le calculateur quand il raccorde sa prise diag', ce dernier s'empresse de raccorder à un "boosteur" .. et à chaque fois, après, le quad tourne rond.

Chez moi, je n'ai plus de testeur, mais un chargeur avec indicateur 8) . "Bizarrement", quand je l'ai sortie et raccordée, la batterie était en "low" :oops:
:!: Suffisant pour démarrer puisque je n'avais aucun problème là-dessus
Et après nettoyage des cosses et mise en charge, là, c'est elle qui a flashé: raccordée comme il se doit, on tente un tour de clef et :?: ... plus rien! :sm8:

On verra demain ou mercredi avec une batterie neuve!.. :roll: mais je pense que ce sera bon :!:
Haaaaaaaaa :!: vive l'électronique embarquée :!: .. Le tout mécanique, c'était "chiant" à réparer, mais au moins, quand ça merdait, on savait où mettre les mains. Maintenant, le moindre petit schmurtz qui défaille et toute la machine est en rade.. et avant de trouver, béh bonjour 8O
Avatar de l’utilisateur
nico_62
Pilier du JDQ
Pilier du JDQ
 
Messages: 4597
Âge: 44
Inscription: 05 Déc 2006, 09:11
Localisation: Aux pieds des plus hauts terrils d'Europe
Localisations: 62
Quad: SPORTSMAN 850 & UXV500i
Votre niveau de mécanique: 8

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 22 Aoû 2016, 12:09

En espérant que c'est bien la batterie, qui de toute façon à déjà plus de 4 ans, ce serait une bonne nouvelle...

A+
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

Re: RALENTI SPORTSMAN 850 XP

Messagepar barnabouille » 22 Aoû 2016, 13:04

Tu peux avoir la réponse tout de suite !
Il suffit de brancher des câbles de démarrage sur une batterie de voiture et hop c'est testé. ..
"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu."
Albert Einstein


Polaris 570 EPS 4x4 qui remplace mon valeureux Hytrack 420 4x2.
Avatar de l’utilisateur
barnabouille
Mégaquadeur
Mégaquadeur
 
Messages: 1071
Âge: 62
Inscription: 06 Avr 2010, 21:35
Localisations: Rhône-Alpes
Quad: POLARIS 570 EPS (09/2014)
Votre niveau de mécanique: 3

Publicité

PrécédenteSuivante


  • Publicité

Retourner vers Forum Quad POLARIS family

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

  • Publicité
cron

Google+